Polaris Prod SCA Scan Stuck issues
Incident Report for Polaris Status
Resolved
This incident is resolved. All long pending scans are scheduled and scanned successfully.
Posted Nov 13, 2024 - 21:12 EST
Investigating
Wednesday, November 13, 2024 14:28 UTC, Polaris SCA - a number of client scans are stuck at "Scanning & Publishing" state.

We are investigating the cause of this issue and are working to return services to normal.
Posted Nov 13, 2024 - 11:21 EST
This incident affected: Scan Service.