Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 13:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 13, 2024 - 15:56 EST
Scheduled
On Friday, November 15, Polaris Europe tenants will undergo an upgrade during a time window of 1pm to 4pm Eastern Time.
What is included in this upgrade? * Polaris UI will have Black Duck branding updates * New polaris.blackduck.com URLs will be available (existing equivalent polaris.synopsys.com URLS will continue to work) * https://polaris.blackduck.com * https://eu.polaris.blackduck.com * https://poc.polaris.blackduck.com * A new UI button will be added which allows Org Admins to schedule a domain migration to their new Black Duck URL * Org Admins be able to use this UI button to schedule their Polaris URL migration to the blackduck.com domain at a time best suited for them. * Customers, especially those with SSO enabled, need to carefully review instructions in the docs before using this UI button * As a reminder, please review the FAQs on community (https://community.blackduck.com/s/article/Black-Duck-Domain-Change-FAQ) for important allow-list updates which need to be in place to ensure all other URL updates continue to work post-upgrade
What is the impact to users during the upgrade? * Polaris users could experience issues logging into and/or accessing their Polaris tenant * In-progress scans could fail and require a restart
What is the impact to users after the upgrade? * Users will be able to login to their existing Polaris URL with existing credentials as usual * Aside from the UI changes noted above, no other impact will occur to customer workflows * Org Admins will be able to migrate their Polaris URL to the blackduck.com equivalent at a time convenient to their organization following the instructions provided in the Polaris documentation.
Once this upgrade is completed, a follow-up announcement with links to documentation and instructions will be posted.
If you have any questions or concerns, please reach out to your support or account teams.
Posted Nov 13, 2024 - 15:55 EST
This scheduled maintenance affected: Authentication, Issue Management, Dashboards and Reporting, Scan Service, UI Services, API services, and Integrations.